|  United States
Español
Inicio |Soporte técnico |WINBOT 710
Remote Control does not work.
Possible Causes 1: WINBOT 710 is cleaning. When WINBOT 710 is cleaning, only the START/ PAUSE Button works on the Remote Control.
Solutions: Pause WINBOT 710 by pressing the START/PAUSE Button on the robot or the Remote Control. Other buttons on the Remote Control will function when WINBOT 710 is paused.
Possible Causes 2: The batteries in the Remote Control are not installed or need to be replaced.
Solutions: Install batteries or replace with new batteries.
Possible Causes 3: The Remote Control is not paired with WINBOT 710. WINBOT 710 arrives from the factory paired with its Remote Control. If the Remote Control becomes un-paired or is replaced, it can be re-paired.
Solutions: Power ON WINBOT 710. At the same time, press and hold START/PAUSE button on WINBOT 710 and the Pairing Button on the Remote Control. Paring is complete when WINBOT 710 beeps.
Status Indicator Light does not flash BLUE after WINBOT 710 is placed on the glass.
Possible Cause: There is not enough suction to attach WINBOT 710 to the glass.
Solutions:
A. Check Cleaning Pads to ensure proper placement. Remove the Cleaning Pads and re-attach them making sure they are placed exactly within their Velcro areas on WINBOT 710.
B. Check for debris on the Cupule. Clean the surface of the Cupule with the provided Finishing Cloth.
C. Check for accumulated dust or debris on the glass where WINBOT 710 is placed. Clean a small area on the glass before use and place WINBOT 710 there.
D. Press WINBOT 710 on the window a little more firmly.
Status Light Indicator flashes RED after it is powered ON, or during cleaning.
Possible Cause: WINBOT 710 has encountered a problem.
Solutions:
A. Power OFF WINBOT 710 and unplug it. Then plug in again and power ON.
B. Reset WINBOT 710 by pressing the RESET Button on the Remote Control.
C. Check for stubborn stains on the window. Clean the stains before using WINBOT 710.
D. Check the Cupule for dirt or damage. Clean the Cupule. If Cupule is scratched or damaged, replace it with a new one.
E. Check the Cleaning Pads. Replace Cleaning Pads if they are dirty or too wet.
F. Check the Driving Treads for dirt or grease. Clean the Driving Treads.
G. Check WINBOT 710’s Bumper. Gently pat on the Bumper to restore it to its normal position.
H. Check the window for uneven surface. Do not use WINBOT 710 on windows with an uneven surface, such as decaled, frosted, textured, patterned, or coated glass.
I. Check the window for thick dirt. Clean the window by hand first and use WINBOT 710 for regular cleaning after that. * WINBOT 710 is intended to be used for maintenance cleaning on common windows. The product is NOT designed to replace heavy duty or first time cleaning.
WINBOT 710 does not follow its normal cleaning pattern, moves erratically or stops.
Possible Causes 1: The Cleaning Pads are not placed exactly within their Velcro areas.
Solutions: Remove and reattach the Cleaning Pads making sure they are placed exactly within their Velcro areas. Make sure the Rear Cleaning Pad does not contact or cover the Cupule.
Possible Causes 2: The Cleaning Pads are dirty.
Solutions: Replace the Cleaning Pads.
Possible Causes 3: The Cupule is dirty or the Driving Treads are dirty.
Solutions: Clean the surface of the Cupule and
Driving Treads with the provided Finishing Cloth. If the problem persists, please contact Customer Service.
WINBOT 710 stops at the bottom of the window being cleaned and emits beeps. Status Light Indicator flashes RED.
Possible Cause: Interruption of electricity while WINBOT 710 was cleaning due to power failure, plug displacement, or loose connection to the Power
Solutions:
A. Connect WINBOT 710 to the Power Adapter and plug into the wall receptacle. Press START/PAUSE Button on the robot or on the Remote Control twice and WINBOT 710 will resume cleaning.
B. In case of power failure, and the above solution does not work, please move the Power Switch to the OFF position and remove the robot from the window. If power has resumed, move the Power Switch back to the ON position, place the robot on the window again and restart.